CodeChickenCore для Minecraft 1.6.2

Автор: sepro. Опубликовано в Моды для Minecraft 1.6.2

CodeChickenCore для Minecraft 1.6.2 - 4.8 out of 5 based on 12 votes
Рейтинг:   / 12
ПлохоОтлично 

Данный лоадер обязательно понадобится для состоящих из единственного *. jar файла модов, и без него использовать моды типа NotEnoughItems, TreeCapitator и им подобные будет практически невозможно. Его установка однозначно потребуется в том случае, если возникает необходимость в CodeChickenCore. Я выкладываю версию CodeChickenCore для Minecraft 1.6.2, самой последней версии игры, если у вас такая же, то он вам подойдет.

СКАЧАТЬ ФАЙЛ

Как установить мод для Minecraft?

Спасибо, что прочитали новость про CodeChickenCore для Minecraft 1.6.2, в этом же разделе вы можете найти другие Моды для Minecraft 1.6.2, а на главной все для Майнкрафт версий 1.5.2, 1.5.1 - не забудьте оставить комментарий! ;)

Комментарии  

Шорро
0 #5 Шорро 04.10.2013 16:30
Что касается этого файла, то думаю что это многим надо, так как каждому нужны многие моды. А вот без этого файла просто не обойтись. Так, что ставьте с легкостью!
Цитировать
Gorta
0 #4 Gorta 04.10.2013 15:10
Да такого файла по истине не хватало. Так, что вот сейчас установил и стало все лучше. Теперь можно не беспокоится и устанавливать все остальное. Так, что без него как без воды, не обойтись!
Цитировать
Пий
0 #3 Пий 04.10.2013 12:22
Да по истине нужный файл, вот такого и не хватало. А вот по установке, то все просто. Так, что и 10 минут не заняло все. А кто-то писал, что все сложнее будет!
Цитировать
Хия
0 #2 Хия 03.10.2013 16:30
Вот мне такое понадобилось, так что скачал себе! А вот на счет проблем с установке, то ни чего не было. Так, что установил все за 10 минут, все было просто, надо лишь установку читать!
Цитировать
Сурик
0 #1 Сурик 24.09.2013 18:24
Все подходит и нормально работает! Так, что не стоит тут кричать, что у кого-то не идет, читайте инструкцию и будет Вам счастье ни чего сложного нету, просто делайте все правильно и по шагам!
Цитировать
Добавить комментарий